Commit a0ac2566 authored by Thomas Szymczak's avatar Thomas Szymczak Committed by Thomas Daede

Document dependencies required to build rav1e.

parent f0c9b023
......@@ -26,6 +26,11 @@ git submodule update --init
This is also required everytime you switch branch or pull code and the submodule changed.
In order to build the codec, you need two libraries: wxWidgets 3.0 and yasm. To install these on Ubuntu or Linux Mint, run:
```
sudo apt install libwxgtk3.0-dev libwxgtk3.0-0v5-dbg yasm
```
# Compressing video
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment