OSUOSL/Nero are experiencing Internet connectivity problems. This affects us as we're hosted with OSUOSL. We apologize for the inconvenience.

Commit 0a9e39fd authored by James Zern's avatar James Zern

iphonesimulator: make iOS 6 the minimum requirement

iOS 5 support isn't available in the Xcode 6 install; iOS 6 covers
phones starting at the 3GS, so should be a reasonable base line

Change-Id: I15572ec0dd73f1ffc88c58120c706384a01f2478
parent 845d4f33
......@@ -788,8 +788,8 @@ process_common_toolchain() {
add_ldflags "-mmacosx-version-min=10.9"
;;
*-iphonesimulator-*)
add_cflags "-miphoneos-version-min=5.0"
add_ldflags "-miphoneos-version-min=5.0"
add_cflags "-miphoneos-version-min=6.0"
add_ldflags "-miphoneos-version-min=6.0"
osx_sdk_dir="$(xcrun --sdk iphonesimulator --show-sdk-path)"
add_cflags "-isysroot ${osx_sdk_dir}"
add_ldflags "-isysroot ${osx_sdk_dir}"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment