Commit 692b1085 authored by Fritz Koenig's avatar Fritz Koenig

configure : Incorrect syntax in configure

Check to see if postproc was enabled when enabling the
postproc visualizer was wrong.

Fix for bug introduced in Change Ia74f357d

Change-Id: I4bee9ad2caee3cfe3bac6972047f6af7c54cad4e
parent 9b1ece2c
......@@ -538,8 +538,9 @@ process_toolchain() {
# Other toolchain specific defaults
case $toolchain in x86*|ppc*|universal*) soft_enable postproc;; esac
enabled postproc_visualizer && {enabled postproc \
|| die "postproc_visualizer requires postproc to be enabled"}
if enabled postproc_visualizer; then
enabled postproc || die "postproc_visualizer requires postproc to be enabled"
fi
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment