Commit 047c9605 authored by Jan Gerber's avatar Jan Gerber
Browse files

up version, update to libkate 0.2.5

parent c3059b1e
......@@ -5,7 +5,7 @@ import os
import SCons
pkg_version="0.22"
pkg_version="0.22svn"
pkg_name="ffmpeg2theora"
scons_version=(0,97,0)
......
#!/bin/bash
version=0.2.2
version=0.2.5
baseurl="http://libkate.googlecode.com/files/libkate-$version.tar.gz"
which wget >& /dev/null
......@@ -27,5 +27,5 @@ fi
tar xfz "libkate-$version.tar.gz"
test -L libkate && rm libkate
ln -fs "libkate-$version" libkate
cd libkate && ./configure && make && cd lib;ln -sf .libs/*.a .
cd libkate && ./configure && make && cd lib
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment