Commit 16e02e1c authored by Jan Gerber's avatar Jan Gerber
Browse files

remove specific ffmpeg revision from INSTALL

parent e8c70f48
......@@ -3,9 +3,8 @@ Compiling from tarball or subversion:
you need
- scons (http://www.scons.org/)
- the latest version of libtheora <http://downloads.xiph.org/releases/theora/>
- ffmpeg svn rev 15004 <http://ffmpeg.sf.net> by running ./get_ffmpeg_svn.sh
(this script downloads current ffmpeg trunk, runs an appropriate
configure and builds ffmpeg, newer versions might work)
- ffmpeg svn <http://ffmpeg.sf.net> by running ./get_ffmpeg_svn.sh
(this script downloads ffmpeg and runs configure and compiles ffmpeg)
- for subtitles support, libkate <http://code.google.com/p/libkate/>,
or by running ./get_libkate.sh (this script downloads libkate, and
builds libkate)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment