Commit 7b362394 authored by Jan Gerber's avatar Jan Gerber
Browse files

muxers not needed for decoding

parent aeac7cc2
......@@ -7,7 +7,7 @@
#apt-get install liba52-dev libfaad-dev libgsm1-dev
#extra=" --enable-libfaad --enable-libgsm"
common="--enable-gpl --enable-swscale --enable-postproc --disable-encoders --enable-libvorbis"
common="--enable-gpl --enable-swscale --enable-postproc --disable-muxers --disable-encoders --enable-libvorbis"
#linux
options="$common --enable-pthreads $extra"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment