Commit 7bccaf9d authored by Marvin Scholz's avatar Marvin Scholz

CI: Do not install openssl-dev

It conflicts with libressl, which is needed for curl now.
parent de3a0755
......@@ -12,7 +12,7 @@ build:
before_script:
- apk update
- apk add musl-dev git make gcc automake autoconf libtool
- apk add curl-dev openssl-dev libogg-dev libvorbis-dev libxslt-dev libxml2-dev
- apk add curl-dev libogg-dev libvorbis-dev libxslt-dev libxml2-dev
# Required for tests
#- apk add curl ffmpeg
# Create user to run tests
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment