Verified Commit 0d6d8dd8 authored by Ralph Giles's avatar Ralph Giles Committed by Mark Harris

travis: Add opusfile and libopusenc dependency

libopusenc isn't packaged for Ubuntu trusty, so we need to build it.
parent f0f52ea9
......@@ -8,6 +8,7 @@ addons:
packages:
- libogg-dev
- libopus-dev
- libopusfile-dev
- libflac-dev
os:
......@@ -20,7 +21,7 @@ compiler:
before_install:
- if [[ "$TRAVIS_OS_NAME" == "osx" ]]; then brew update; fi
- if [[ "$TRAVIS_OS_NAME" == "osx" ]]; then brew install libogg opus flac xz; fi
- if [[ "$TRAVIS_OS_NAME" == "osx" ]]; then brew install libogg opus opusfile libopusenc flac xz; fi
script:
- ./autogen.sh
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment