Commit 16db210d authored by Ralph Giles's avatar Ralph Giles

Remove link to obsolete opusfile binary packages.

API changes in openssl broke our hooks to bind the system
certificate store on Windows, so there's no reasonable
way to distribute current binaries without distributing
an out-of-support crypto library. Just skip them for now.

Users on macOS should use the homebrew packages.
parent d6e1c916
Pipeline #2024 passed with stage
in 1 minute and 9 seconds
......@@ -22,12 +22,6 @@ In addition to [support in Firefox][ff_opus], Mozilla provides binary builds of
<li><a href="https://archive.mozilla.org/pub/opus/macos/opus-tools-0.1.9-macos.tar.gz">OS X (older)</a></li>
</ul>
</li>
<li>opusfile <span>0.9</span>
<ul>
<li><a href="https://archive.mozilla.org/pub/opus/opusfile-0.9.tar.gz">Source</a></li>
<li><a href="https://archive.mozilla.org/pub/opus/win32/opusfile-v0.9-win32.zip">Windows</a></li>
</ul>
</li>
</ul>
Opus-tools provides command-line utilities to encode, inspect, and decode .opus files.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment