Stand-alone decoder library for .opus streams.

  • Stefan Strogin's avatar
    http: use new API with LibreSSL >=2.7.0 · d2577d7f
    Stefan Strogin authored
    LibreSSL is not yet fully API compatible with OpenSSL 1.0.2 and later,
    However many APIs from OpenSSL 1.0.2 and 1.1 are already implemented in
    LibreSSL 2.7.0 and later. Old approach works in newer LibreSSL version
    as well, but it's not nice to force deprecated functions on LibreSSL
    users.
    
    Add additional conditionals for new LibreSSL versions to use the
    available new APIs.
    Signed-off-by: Ralph Giles's avatarRalph Giles <giles@thaumas.net>
    d2577d7f
Name
Last commit
Last update
ci Loading commit data...
doc Loading commit data...
examples Loading commit data...
include Loading commit data...
m4 Loading commit data...
mingw Loading commit data...
src Loading commit data...
unix Loading commit data...
win32 Loading commit data...
.appveyor.yml Loading commit data...
.gitattributes Loading commit data...
.gitignore Loading commit data...
.travis.yml Loading commit data...
AUTHORS Loading commit data...
Brewfile Loading commit data...
COPYING Loading commit data...
Makefile.am Loading commit data...
README.md Loading commit data...
autogen.sh Loading commit data...
configure.ac Loading commit data...
opusfile-uninstalled.pc.in Loading commit data...
opusfile.pc.in Loading commit data...
opusurl-uninstalled.pc.in Loading commit data...
opusurl.pc.in Loading commit data...
releases.sha2 Loading commit data...
update_version Loading commit data...