Commit 440e26f6 authored by Stephen's avatar Stephen Committed by Ralph Giles

Remove unneeded travis lines.

Ubuntu 14.04 (trusty) is the current default, so we don't need to specify.

Using the apt addon means we no longer need sudo access.
Signed-off-by: Ralph Giles's avatarRalph Giles <giles@thaumas.net>
parent dee76c90
language: c
# We need at least Ubuntu 14.04 for the libopus dependency.
sudo: required
dist: trusty
addons:
apt:
packages:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment