Commit 2e743940 authored by Conrad Parker's avatar Conrad Parker

Add entries to Version_script so that ivorbisdec is api compatible with

normal vorbisdec.

Ported from trunk r17156, Patch by Stefan Kost

git-svn-id: https://svn.xiph.org/branches/lowmem-branch/Tremor@17158 0101bb08-14d6-0310-b084-bc0e0c8e3800
parent d8bd2ae6
......@@ -45,7 +45,16 @@
vorbis_comment_clear;
vorbis_block_init;
vorbis_block_clear;
vorbis_dsp_clear;
vorbis_dsp_clear;
vorbis_synthesis_idheader;
vorbis_synthesis_headerin;
vorbis_synthesis_init;
vorbis_synthesis_restart;
vorbis_synthesis;
vorbis_synthesis_blockin;
vorbis_synthesis_pcmout;
vorbis_synthesis_read;
vorbis_packet_blocksize;
local:
*;
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment